Setting up 2FA does not work

Hi, I followed the instructions on your help file.

I set a user role to always enable 2FA. So, I tested this with a user with that role, but they can log in straight away. Am I missing something? By enforcing 2FA, you can assume that it must be enabled, but it’s not. Is there something else we need to do?

Please make sure that the IP address of the computer from which you are logging in is not on the White IP Access List.