WPcerber stops logging to the WP log file

Hi. I’ve noticed that WPcerber seems to prevent errors being logged to the wp log file. This makes life difficult in staging environments and I have had issues in Live where I could not determine why a site is failing after a bad update as I never see the actual error,

This is most easily replicated when editing functions.php from the WP file editor under themes. If WPcerber is disabled and I save a file with a typo, it comes back and says there is an error. Activate WPCerber and WP saves the file happily which then causes a white screen failure when the user hits the typo!

How do I turn this off?

thanks, Colin

Thanks for reporting the issue! We’ll look into it and I’ll get back to you shortly.

I can confirm the issue is caused by a bug. We’re releasing an update tomorrow, and the fix will be included in it.

great. thanks for the fast work. -C

Please update WP Cerber to the latest version. You can do it from within the Dashboard.